Mail-Lead
*Grabber

Quickest way to transfer email leads into your ACT! database

Quick Start
Guide

Takes only a few minutes to read...

1340 S. De Anza Blvd., Suite #106
San Jose, CA 95129
Phone: (408) 872-3103 « Fax: (408) 861-9601



Welcome to eMail-Lead Grabber Business 2020!

Thank you for choosing eMail-Lead Grabber Business. To help you get started quickly we have
included this starter’s guide. It takes only a few minutes to read this guide and start using the
product.
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Now, let us get started.



About eMail-Lead Grabber Business

eMail-Lead Grabber Business captures contact information and other details present in e-mail, web
pages, word documents, text files and transfers them into ACT! database. A single click transfers all
the contact details intelligently into your database.

System Requirements
=  Pentium IV or higher, 1 GB RAM or higher

= 2 GB free hard disk space to run the program
=  Operating Systems:

Microsoft® Windows 10 Professional & Enterprise (32 bit and 64 bit)
Microsoft® Windows 8.1 Professional & Enterprise (32 bit and 64 bit)
Microsoft® Windows 7 Professional Edition (32 bit and 64 bit)
Microsoft® Windows Vista® Enterprise Edition (32 bit and 64 bit)

Administrator rights in Windows 10 / Windows 8.1 / Windows 7 / Windows Vista

Source E-mail Software Supported

¢ Microsoft Outlook 2019/2016/2013/2010/2007/2003

=  Other Source Applications Supported: Clipboard, Selected Text, Windows Explorer files (TXT,
RTF, HTM/HTML)

ACT! Versions Supported

¢ ACT! 2020/2019/2018/2017/2016/2015/2014/2013/2012/2011 (Works with Professional,
Premier & Ultimate Desktop Versions only. Starter Edition and Cloud Editions are not
supported)

Installing the Software

The following section describes how to install your new eMail-Lead Grabber Business:

+ Visit http://www.egrabber.com/emailleadgrabberbusiness/trial.html to download the installation
file.

¢ Run the program from the folder where you have stored the installation files.

¢ The installation wizard provides step-by-step procedures to install the software. During
Installation, select the “Destination Application” to install. To select ACT!, select the checkbox
next to ACT! .

The default Installation path is C:\Program Files\eGrabber\eMail-Lead Grabber Business. When you finish
the wizard, you have successfully installed the software.

Registering the Software

If you have purchased eMail-Lead Grabber, enter your registration key in eGrabber Product
Registration dialog box and click Register Now button.

If you have downloaded a free trial version of eMail-Lead Grabber, you can:
¢ Use the full featured trial version without registering for THREE days.

+ Register your free trial using the license key e-mailed to you and extend your trial period for
another TEN days.

Extend Trial Version: We also provide a Trial Extension Key so you can use eMail-Lead Grabber for a few
more days before you make a decision to buy it. You can extend the evaluation period only once. Contact
eGrabber at sales@egrabber.com or call 1-866-299-7314 for the Trial Extension key. Buy Product: Click
here to buy the product.
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Using eMail-Lead Grabber Business

The eMail-Lead Grabber follows a 3-step setup process.

¢ Step 1: Setup Email Account

¢ Step 2: Create a Template

¢ Step 3: Setup Filters

After launching eMail-Lead Grabber, cancel the Quick Setup Wizard.

Step 1: Setup Email Account

The two most common email accounts used with eMail-Lead Grabber are Outlook and POP3.
Though it is recommended to use Outlook because of its better organization, you can also use POP3
if that email account is dedicated to lead emails from third party websites.

Setup Outlook
=  Click Accounts on the eMail-Lead Grabber toolbar.

£ o =B i »

Check Mail .ﬁ.ccuu& Setup Wizard  Filkers Import Toolbar

Figure 1: eMail-Lead Grabber Toolbar

= Click Add > Microsoft Outlook 2019/2016/2013/2010/2007/2003 to add an Outlook email
account

Account Setup EJ

All Pessonablies Audd I IMAP
Microsoft Cutlook 2010/2007 /2003
Check Mad Aot Tvpe | Microsoft Outiaak
| POP3
Opticne
Heip
Close

Figure 2: Account Setup

= Enter your account details and select the Polling and processed mailbox. The polling mailbox is
the mailbox in Outlook that contains all your leads. It is recommended that if you do not have a
separate mailbox for leads, then you create one. You can use the Outlook filters to filter the
leads or simply drag all your leads into the newly created mailbox. The processed mailbox is an
empty mailbox to save all the processed email.
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Outlook 201020072003 Mail Personality Setting
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Figure 3: Personality Settings for Outlook

Click OK to save the settings.

Setup POP3
Click Accounts on the eMail-Lead Grabber toolbar.
Click Add > POP3 to add a POP3 email account

Step 2: Create a Template

Enter your account details

Click OK to save the settings

1) Create Template in Advanced Mode:

Right Click on the Web form Email, Point to Create template and click Advanced Mode to
launch the template maker.
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2) Create New Template:
In the TemplateMaker window, click File> New to create a new template.

Figure 4: Create Template

In the Template Type list, select Email Extract.

In the Select Contact Manager list, select the appropriate ACT! Version.
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=  Click OK.

Create Mew Template E|
— Template Option

Template Type: ]Email Extract _:J

— Contact Manager Settings

Select Contact Manager  |[RlElRRIREE v
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Figure 5: Create Template for ACT!

3) Enter your User Name and password.
4) Click Login. When successfully logged in click OK.

ACT! 2013 Link Options

Login | Liser field selection | Transfer Company | Dupicate Check | Activiy | About |

Database Fie:  [TVALT for Windows 12\Databases\ACT20100emo PAD .. |
[~ Use last opened database

Usemame : |Chis Huffman

Password : |

Result:

ok |[ Concel | |  Heo |

Figure 6: ACT! Login

5) Select User Fields
¢ Inthe Link Options Window that appears, click User Field Selection tab

¢ Select the Fields to which you want to transfer the information. If the fields are not
displayed, click Refresh to view the fields.
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ACT! 2013 Link Options

Login User field selection ITmnstr Company | Duplicate Check | Activity | About |
Please select the helds
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Befiesh_| | |
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Figure 7: Select User Fields

6) Duplicate Check Setup:
= Inthe Duplicate check tab, select the Fields to check for duplicates.
=  Select the Mode or action to perform when a duplicate is found.
= Click OK.

ACT! 2013 Link Options

Login | User field selection | Transfer Company [ DU

Select tansfer mode
|'w"a|n'|‘ contact exists _v_]

Check for duphcates in Contact based on
[w|Contact

[]Company
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¥ Biing ACT! to forefront after transfer

DK || Cancel | Help

Figure 8: Setup Duplicate Check
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7) To set Predefined values, click Process > Set Predefined values.

Tools  Help

Refresh database. .. Chrl+R
| Extract From Email... Chr+E
Duplicate Check... F7
Set Activitiy,., F10

Attach Source. ..
Send Email. ..

Set-PreDefined Yalues. .

Figure 9: Select to set predefined Values

8) Inthe Set Predefined values window, select the field to which you want to specify a
predefined value by clicking the “...” button and enter the Predefined value on the right.

Set Predefined values

Field Mames

| Initidlize Field Ta

Select Field

Pre-Defined Y alues
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Cancel

i
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(%]

9) Mapping the fields:

Figure 10: Setup Predefined Values

Highlight the tag (in this case “first:”) and mark it as an anchor by clicking on the ?9 icon.
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10) Mapping the Values:

Select the Tag Value (in this case “John”) then click on the Insert Field button and select the
appropriate field in ACT!.
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Figure 12: Map Values

11) Repeat Steps 9 and 10 until all your tags and values have been mapped to their respective
fields in the ACT! Database.

12) Click File > Save to save the template. The template is now listed in the Form Processing
Center.

Step 3: Setup Filters
1) Click Filters on the eMail-Lead Grabber toolbar
2) Click New on the bottom left and type a name for the filter.
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Figure 13: Create Filters
3) Setup filters to work in both Manual and Automatic modes by selecting both the options

4) Select the matching condition for the email to be filtered, just as you would in an email filter.
The example below filters all the emails that have the text “ELG” in the Subject line. You can
also setup a second condition by repeating the above steps. If you do not have a second
condition, select Ignore.
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Figure 14: Filter - setup criteria

5) Next, select the action to be performed when the emails satisfy the condition set above. For
example, to process the email with the test template setup in Step 2, select Transfer To.

—Achan

Mone

MNone

Reply With !

Size Limitations

Date Range

Round Robin Forwarding
Found Robin Processing

Lol [l e ]

Skip Rest f ko zave the changes

Figure 15: Filter - Setup Action
6) In the pop-up window that appears, select the template to which you want to process the
emails. Click Add.
7) Save the Filter and Close the window.

Process through Filters

Select the messages to be processed in the Messages window. To select all the messages, press
Ctrl+A. Right click and select Process through Filters

= The # ‘Task Status tab in the Status report at the bottom displays the percentage of progress
that takes place during the transfer process.

ol

= Click on the Process Status tab and the last column says “Transfer Successful” if the form
e-mail is successfully transferred to your database. The selected form e-mail is processed by
the Sample Template and transferred to create new Contacts in ACT! ™ database.

If your database is open, then the transferred contact is displayed in front of the window.
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Transfer Form E-mail from your e-mail client
¢ Refresh the Sample Template
¢ Click Import Toolbar on the eMail-Lead Grabber toolbar

R o S |

Zheck Mail Accounts Setup “Wizard  Filkers

»

Irnpar

Figure 16: Select Import Toolbar
Select the e-mail from the Inbox of your e-mail client

+ Select your e-mail program from the Source list of the Import Toolbar
¢ Select the Sample Template from the Destination list of the toolbar
¢+ Click GO

The selected e-mail is processed creating new contacts in your database.

eMail-Lead Grabber - Import Toolbar Mern |: =]

”ﬂ“’l Ee‘-ec*edTem - »Int:-:n: * | |Go

1 1

Source Destination

Figure 17: Import Toolbar

@ Note: You can transfer from popular e-mail clients like Outlook. You can transfer from AOL and

others by selecting the source as "Selected Text “. You can also transfer documents stored in folders
by selecting the source as " Windows Explorer".

For Step-by-Step instructions on how to use the product refer to Online Help or download the user
guides from http://www.egrabber.com/emailleadgrabberbusiness/support.html.
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Technical Support

Telephone: (408) 872-3103 Weekdays 8:30 AM - 4:30 PM Pacific Time
Fax: (408) 861-9601
E-mail: support@egrabber.com

Web: http://www.egrabber.com/emailleadgrabberbusiness/

Copyright, License and Trademark

Information in this documentation is subject to change without notice. The software
described in this manual is furnished under a license agreement. In no event will
eGrabber be liable for any damages resulting from any defects or from the use of
information contained herein. No part of this manual or the software may be reproduced
translated or transmitted in any form or by any means electronic or mechanical including
photocopying or recording for any purpose without the prior written permission of
eGrabber. You may make one backup copy of the program for your own use. The program
is protected under the copyright laws that pertain to computer software. It is illegal to
make copies of the software without written permission from eGrabber. In particular, it

is illegal to give a copy of the program or your spare set of disks to another person.
Copyright © 1999 — 2019 eGrabber. All rights reserved.

eMail-Lead Grabber Business is a trademark of eGrabber. Other products mentioned in

this manual are trademarks of their respective holders.
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