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Welcome to eMail-Lead Grabber Business 2020!

Thank you for choosing eMail-Lead Grabber Business. To help you get started quickly we have
included this starter’s guide. It takes only a few minutes to read this guide and start using the
product.
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About eMail-Lead Grabber Business

eMail-Lead Grabber Business captures contact information and other details present in e-mail, web
pages, word documents, text files and transfers them into Excel File. A single click transfers all the
contact details intelligently into Excel.

System Requirements

=  Pentium IV or higher, 1 GB RAM or higher
= 2 GB free hard disk space to run the program
¢ Operating Systems:

Microsoft® Windows 10 Professional & Enterprise (32 bit and 64 bit)
Microsoft® Windows 8.1 Professional & Enterprise (32 bit and 64 bit)
Microsoft® Windows 7 Professional Edition (32 bit and 64 bit)
Microsoft® Windows Vista® Enterprise Edition (32 bit and 64 bit)

* & o o

Administrator rights in Windows 10 / Windows 8.1 / Windows 7 / Windows Vista
Source E-mail Software Supported

¢ Microsoft Outlook 2019/2016/2013/2010/2007/2003

¢ Other Source Applications Supported: Clipboard, Selected Text, Windows Explorer files (TXT,
RTF, HTM/HTML)

Destination Supported
¢ Microsoft Excel 2019 / 2016 / 2013 / 2010 / 2007 / 2003

Installing the Software

To install your new eMail-Lead Grabber Business:

+ Visit http://www.egrabber.com/emailleadgrabberbusiness/trial.html to download the installation
file.

+ Run the program from the folder where you have stored the installation files.

¢ The installation wizard provides step-by-step procedures to install the software. During
Installation, select the “Destination Application” to install. For example, select the checkbox next
to Excel to setup Excel as your destination.

The default Installation path is C:\Program Files\eGrabber\eMail-Lead Grabber Business. When you
finish the wizard, you have successfully installed the software.

Registering the Software

If you have purchased eMail-Lead Grabber, enter your registration key in eGrabber Product
Registration dialog box and click Register Now button.

If you have downloaded a free trial version of eMail-Lead Grabber, you can:

¢ Use the full featured trial version without registering for THREE days.

¢ Register your free trial using the license key e-mailed to you and extend your trial period for
another TEN days.

Extend Trial Version: We also provide a Trial Extension Key so you can use eMail-Lead Grabber for a few
more days before you make a decision to buy it. You can extend the evaluation period only once. Contact
eGrabber at sales@egrabber.com or call 1-866-299-7314 for the Trial Extension key. Click here to buy the
product.

Using eMail-Lead Grabber Business

The eMail-Lead Grabber follows a 3-step setup process.
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¢ Step 1: Setup Email Account

¢ Step 2: Create a Template

¢ Step 3: Setup Filters

After launching eMail-Lead Grabber, cancel the Quick Setup Wizard.

Step 1: Setup Email Account

The two most common email accounts used with eMail-Lead Grabber are Outlook and POP3.
Though it is recommended to use Outlook because of its better organization, you can also use POP3
if that email account is dedicated to lead emails from third party websites.

Setup Outlook

=  Click Accounts on the eMail-Lead Grabber toolbar.

B o =5 i %

Check Mail Accuu& Setup Wizard  Filkers Import Toolbar

Figure 1: eMail-Lead Grabber Toolbar

= Click Add > Microsoft Outlook 2019/2016/2013/2010/2007/2003 to add an Outlook email
account

Account Setup

All Pessonablie: Audd ! IMap
Microsoft Outhook 201072007 (2003
| Microsoft Outlook

POP3

Check Mad | Account Type

Options

Help
Cloze

Figure 2: Account Setup

= Enter your account details and select the Polling and processed mailbox. The polling mailbox is
the mailbox in Outlook that contains all your leads. It is recommended that if you do not have a
separate mailbox for leads, then you create one. You can use the Outlook filters to filter the
leads or simply drag all your leads into the newly created mailbox. The processed mailbox is an
empty mailbox to save all the processed email.
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Outlook 201020072003 Mail Personality Setting

Perzonality name:; Salez
For Outlook prafile: | Outlook.  [Current Outlook. Prafile: Outlook)
Falling mailbox: Personal Foldershlnbosh,

Procezsed mailbow | Personal Folders\Outboxt,

Feturn address: zales@egrabber. com

SMTP server: smitp.egrabber. com

Pall perzonality: "]

YWhile imparting the sender's address. .. YWhile imparting mails, use...

v |mport zender's e-mail address * Date recerved on mail server

v |mport zender's dizplay name [ate delivered into Dutlook mailbox

Figure 3: Personality settings for Outlook

= Click OK to save the settings.

Setup POP3
»  Click Accounts on the eMail-Lead Grabber toolbar.
= Click Add > POP3 to add a POP3 email account.
= Enter your account details.
= Click OK to save the settings.

Step 2: Create a Template

1) Create Template in Advanced Mode:

= Right Click on the Web form Email, Point to Create template and click Advanced Mode to
launch the template maker.

2) Create New Template:
= Inthe TemplateMaker window, click File > New to create a new template.
= Inthe Template Type list, select Email Extract.
. In the Select Contact Manager list, select Excel
= Click OK

X)

Create New Template

Template Option

Template Type: |Emai| Estract j

Contact Manager Settings
Select Contact Manager: | Ewcel 201042007 /2003 j

Databaze Mame: |

Cancel |

Figure 4: Create Template for Excel
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3) Select whether you want to transfer to an existing file or create a new Excel Workbook.

Select File 3

Excel Workbook nams and kocation For transfer
% Transfer bo an existing Excel Workbook
Select the Excel Workbook | C:\Decuments and SettingsPremiMy ...

" Craate s new Excel Woekbook

[ L]

Figure 5: Select / Create Excel File

4) To transfer to a field, select the check box under Select Columns and click Next

Select Fields )

Select Worksheet(s) Select Coburnns)
[F]Dake -~
Shest2 FTime
Sheatd [F]Fist Hame

[] Wkl M

[#]Last Hame

] Tt

[ Company i

. i

Select the row conksining column header

Select the starting row for entering nevw information F4
[C] Tuem off the warmings while transferring.

[ <ok [ met> | [ cones | [ oo | [ hou |

Figure 6: Select Excel Fields
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5) Select the column header under which you want to store link attachments or select none if
you do not have attachments. If you want to bring Excel to the forefront after transfer, select

the checkbox. Click Finish.

Miscellancous
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6) Mapping the fields:

Figure 7: Miscellaneous setup in Excel

Highlight the tag (in this case “first:”) and mark it as an anchor by clicking on the ?9 icon.
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7) Mapping the Values:
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Figure 8: Mapping the fields

Select the Tag Value (in this case “John”) then click on the Insert Field button and select the

appropriate field in Excel Sheet.
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8) Repeat Steps 6 and 7 until all your tags and values have been mapped to their respective

fields in the Excel Sheet.

9) Click File > Save to save the template. The template is now listed in the Form Processing

Center.

Step 3: Setup Filters

1) Click Filters on the eMail-Lead Grabber toolbar
2) Click New on the bottom left and type a name for the filter.

x|
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Figure 10: Create Filter

3) Setup filters to work in both Manual and Automatic modes by selecting both the options

4) Select the matching condition for the email to be filtered, just as you would in an email filter.
The example below filters all the emails that have the text “ELG” in the Subject line. You can
also setup a second condition by repeating the above steps. If you do not have a second

condition, select Ignore.

v Marual
M Filber Setup
Malch
Header : | Subpsct -

Haadas : | None bl

Conlars = | |ELG

Hone i

Figure 11: Filter - Setup Criteria
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5) Next, select the action to be performed when the emails satisfy the condition set above. For
example, to process the email with the test template setup in Step 2, select Transfer To.

—&ction
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Figure 12: Filter - Setup Action

6) In the pop-up window that appears, select the template to which you want to process the
emails. Click Add

7) Save the Filter and Close the window.

Process through Filters
Select the messages to be processed in the Messages window. To select all the messages, press

Ctrl+A. Right click and select Process through Filters

= The * ‘Task Status tab in the Status report at the bottom displays the percentage of progress
that takes place during the transfer process.

0l

¢ Click the Process Status tab and the last column displays “Transfer Successful” if the form
e-mail is successfully transferred to your database. The selected form e-mail is processed by
the Sample Template and transferred to create new Contacts in Excel.

If your Excel Sheet is open, then the transferred contact is displayed in front of the window.

Transfer Form E-mail from your e-mail client

¢ Refresh the Sample Template.
¢ Click Import Toolbar on the eMail-Lead Grabber toolbar.

R o S |

heck Mail Accounts Setup Wizard  Filkers

»

Irnpoar

Figure 13: Select Import Toolbar

Select the e-mail from the Inbox of your e-mail client.

+ Select your e-mail program from the Source list of the Import Toolbar.
¢ Select the Sample Template from the Destination list of the toolbar.
¢ Click GO.
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The selected e-mail is processed creating new contacts in your Excel Sheet.

eMail-Lead Grabber - Import Toolbar Mern |: =]

/=] ] 'Se‘.ec*edTesd v »lntm A - |Go
| |
Source Destination

Figure 14: Import Toolbar

@ Note: You can transfer from popular e-mail clients like Outlook. You can transfer from AOL and
others by selecting the source as "Selected Text.” You can also transfer documents stored in folders by
selecting the source as " Windows Explorer.”

For Step-by-Step instructions on how to use the product refer to Online Help or download the user
guides from http://www.egrabber.com/emailleadgrabberbusiness/support.html.

Technical Support

Telephone: (408) 872-3103 Weekdays 8:30 AM - 4:30 PM Pacific Time
Fax: (408) 861-9601

E-mail: support@egrabber.com

Web: http://www.egrabber.com/emailleadgrabberbusiness/

Copyright, License and Trademark

Information in this documentation is subject to change without notice. The software
described in this manual is furnished under a license agreement. In no event will
eGrabber be liable for any damages resulting from any defects or from the use of
information contained herein. No part of this manual or the software may be reproduced
translated or transmitted in any form or by any means electronic or mechanical including
photocopying or recording for any purpose without the prior written permission of
eGrabber. You may make one backup copy of the program for your own use. The program
is protected under the copyright laws that pertain to computer software. It is illegal to
make copies of the software without written permission from eGrabber. In particular, it

is illegal to give a copy of the program or your spare set of disks to another person.
Copyright © 1999 — 2019 eGrabber. All rights reserved.

eMail-Lead Grabber Business is a trademark of eGrabber. Other products mentioned in this

manual are trademarks of their respective holders.
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