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Welcome to eMail-Lead Grabber Business 2020!

Thank you for choosing eMail-Lead Grabber Business. To help you get started quickly we have
included this starter’s guide. It will take a few minutes to read this guide and start using the product.
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About eMail-Lead Grabber Business

eMail-Lead Grabber Business captures contact information and other details present in e-mail, web
pages, word documents, text files and transfers them into Outlook Address Book. A single click
transfers all the contact details intelligently into your Address Book!

System Requirements

=  Pentium IV or higher, 1 GB RAM or higher
= 2 GB free hard disk space to run the program
= Operating Systems:

Microsoft® Windows 10 Professional & Enterprise (32 bit and 64 bit)
Microsoft® Windows 8.1 Professional & Enterprise (32 bit and 64 bit)
Microsoft® Windows 7 Professional Edition (32 bit and 64 bit)
Microsoft® Windows Vista® Enterprise Edition (32 bit and 64 bit)

Administrator rights in Windows 10 / Windows 8.1 / Windows 7 / Windows Vista

Source E-mail Software Supported

¢ Microsoft Outlook 2019/2016/2013/2010/2007/2003

=  Other Source Applications Supported: Clipboard, Selected Text, Windows Explorer files (TXT,
RTF, HTM/HTML)

Outlook Versions Supported
¢ Outlook 2019/2016/2013/2010/2007/2003

Installing the Software

The following section describes how to install your new eMail-Lead Grabber Business:

+ Visit http://www.egrabber.com/emailleadgrabberbusiness/trial.html to download the installation
file.

¢ Run the program from the folder where you have stored the installation files.

¢ The installation wizard provides step-by-step procedures to install the software. During
Installation, select the “Destination Application” to install. To select Outlook , select the
checkbox next to Outlook.

The default Installation path is C:\Program Files\eGrabber\eMail-Lead Grabber Business. When you finish
the wizard, you have successfully installed the software.

Registering the Software
If you have purchased eMail-Lead Grabber, enter your registration key in eGrabber Product
Registration dialog box and click Register Now button.
If you have downloaded a free trial version of eMail-Lead Grabber, you can:

¢ Use the full featured trial version without registering for THREE days.
+ Register your free trial using the license key e-mailed to you and extend your trial period for
another TEN days.

Extend Trial Version: We also provide a Trial Extension Key so you can use eMail-Lead Grabber for a few more
days before you make a decision to buy it. You can extend the evaluation period only once. Contact eGrabber at
sales@egrabber.com or call 1-866-299-7314 for the Trial Extension key. Click here to buy the product.
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Using eMail-Lead Grabber Business

The eMail-Lead Grabber follows a 3-step setup process.

¢ Step 1: Setup Email Account

¢ Step 2: Create a Template

¢ Step 3: Setup Filters

After launching eMail-Lead Grabber, cancel the Quick Setup Wizard.

Step 1: Setup Email Account

The two most common email accounts used with eMail-Lead Grabber are Outlook and POP3.
Though it is recommended to use Outlook because of its better organization, you can use POP3 if
your email account is dedicated to lead emails from third party websites.

Setup Outlook
=  Click Accounts on the eMail-Lead Grabber toolbar.

B o =5 i %

Check Mail Accuu& Setup Wizard  Filkers Import Toolbar

Figure 1: eMail-Lead Grabber Toolbar - Select Accounts

= Click Add > Microsoft Outlook to add an Outlook email account

Account Setup

All Pessonablie: Audd ! IMAP
Microsoft Cuthook 2010720072003
| Microsoft Outhoak

POP3

Check Mal | Account Tope

Opticne

Heip
Close

Figure 2: Account setup

= Enter your account details and select the Polling and processed mailbox. The polling mailbox is
the mailbox in Outlook that contains all your leads. It is recommended that if you do not have a
separate mailbox for leads, then you create one. You can use the Outlook filters to filter the
leads or simply drag all your leads into the newly created mailbox. The processed mailbox is an
empty mailbox to save all the processed email.
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Outlook 2010/2007/2003 Mail Personality Setting

Perzonality name: Salesz
For Outlook profile: | Outlook.  [Current Outlook, Profile: Outlook]
Palling mailbox: Perzonal Folderzhnboxt

Proceszed mailbow: | Personal FaldershOutboxh,

Return address: zalest@eqrabber. com

SMTP zemver zmtp.egrabber. com

Pall perzonality: v

Wwhhile imparting the sender's address. . YWhile imparting mailz, use...

v Impart zender's e-mail address * [Date received on mail zerer

v |mport zender's dizplay name Date delivered into Dutlook mailbox

Figure 3: Personality settings for Outlook

= Click OK to save the settings.

Setup POP3
=  Click Accounts on the eMail-Lead Grabber toolbar.
» Click Add > POP3 to add a POP3 email account.
= Enter your account details.
= Click OK to save the settings.

Step 2: Create a Template

1) Create Template in Advanced Mode:

= Right Click on the Web form Email, Point to Create template and click Advanced Mode to
launch the template maker.

2) Create New Template:
= Inthe TemplateMaker window, click File > New to create a new template.
= Inthe Template Type list, select Email Extract.
= Inthe Select Contact Manager list, select the appropriate Outlook Version.
Click OK.

Create New Template El

Template Option

Tenmplate Type: |Emai| Eutract j

Contact Manager Settings
Select Contact Manager: |Dut||:u:|k 2010/2007 /2003 ﬂ

Database Mame: |

Cancel |

Figure 4: Create Template for Outlook
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3) Select the folder and form in Outlook.

4)

Outlook 2010200772003 Transfer, Options

X]

Folder Selection | Duplicate Check | Activity | Fiing Info |

Selected Contact Folder |

Always transfer to selected contact folder

Select Contact Form
" when Posting to this folder, use this Form: | J

o flways usze default Contact form shipped with Microsoft Outlook

ok | Cancel | | Help | About |

Figure 5: Select Folder from Outlook

Select a folder: All your folders in Outlook are displayed. The Contacts folder that stores contact
information is selected by default. Select the folder in which a new contact to be created after transfer.

Select a Contact Form: Each folder in Outlook is associated with a form. The contact forms from
Personal and Standard Forms Library are shown here. TemplateMaker enables you to transfer values
from the form e-mail to the user defined fields in the default contact / customized form in Outlook.

After selecting the folder and the form, click Apply to save.
Duplicate Check Setup:
= Inthe Transfer Setup tab, select the Fields to check for duplicates.
=  Select the Mode or action to be performed when a duplicate is found.
Outlook 2010/2007/2003 Transfer, Options E|
Folder Selection  Duplicate Check lActivity] Filing Infa |

Select Transfer Mode )
= Muote:

Mode: |¥ Asks the uzer ko decide on
the Transfer Criteria, if

Select Fields for Duplicate Check duplicate is found by
showing a comparizion of

Full Name incoming and existing

[] Compary contact details

Ermail [main]

] Phone

[1Zip

¥ Bring Contact ta the Forefront after the Transfer

oK | Cancel | Help About

Figure 6: Setup Duplicate Check
=  Click Apply.
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5) Attach Activity
= Click the Activity tab.

QOutlook 2010/200772003 Transfer Options

x]

Falder Seleclion] Duplicate Check  Activity ] Filirug Iefian ]
Attach selected activities while transferring to Outloak 201042007 /2003
Mew

Mame | Type

Demo Appointment Appaintment.... |
Task...

Journal. .
< I
Edit
Dielete
kK Cancel Lpply | Help | About |

Figure 7: Setup Activity in Outlook

= Click Appointment, Task, or Journal to create new activities that can be attached with the

transferred contact.
=  Click Apply.
6) Specify Filing Info

= Specify the filing format and the default mailing address for the contact.

Qutlook 2010/2007/2003 Transfer Options

File &z :

Folder Selection] Duplicate Check] Lctivity  Filng Infa ]

LaztMame, Firstt ame MiddleM ame

Default mailing address : | Business Address

ok | Cancel | Apply

Help About

Figure 8: Filing Info

=  Select the format in which name is to be displayed from File As.

=  Select the default mailing address to be used from Default mailing address.

= Click Apply.
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7) Mapping the fields:
Highlight the tag (in this case “first:”) and mark it as an anchor by clicking on the ?9 icon.

Ple EdE W lreiet Proosss Took  Help

OFd i@ =@t

Below 13 che result of your
submitted by (jchnimcgrav. _M:hu-u.e e

L

emailt  Johnfecgrav.cos

cospany! The Hodraw-Hill Companies, Imc.

Figure 9: Mapping fields

8) Mapping the Values:

Select the Tag Value (in this case “John”) then click on the Insert Field button and select the
appropriate field in Outlook.

Unbithed - TemplaterMaker

Fle O View bt Process fock Heb
Dol L@ =D P

Below is the resuln ¢ MO0® It was
submitced by [Joknlr Befiletect  *
' = Lask Hame
Pudier Fosre —
mati Mathew Ful hiares
Comparyy f——
Couwrtreri
email: jchalmcgrav.d
ok it
company: The RcGiaw End 3 b, Imc,
Exal 3

Figure 10: Mapping values

9) Repeat Steps 7 and 8 until all your tags and values have been mapped to their respective
fields in Outlook.

10) Click File > Save to save the template. The template is now listed in the Form Processing
Center.

Step 3: Setup Filters
1) Click Filters on the eMail-Lead Grabber toolbar

2
3 o LB b
Check Mail Accounts Setup Wizard  Filker Import Toolbar

Figure 11: Select Filter
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2) Click New on the bottom left and type a name for the filter.

Filter Setwp x|
[ Fiels) [ | v Manual v | Autosmatic [~ | Gutosing
Tesl Mad Fiter Sehup
- Match -
Headest ;| Nons Ll Hone vl.
[ 1prices [
Heade: ;| None [ | [Mene =
x4
Flaase erder the name of the fibe
Drema

[

-
-
-

M xl

How R Mote: Ciick the “Save Fiber button to save the changes made to the current fiker,

Sarve Fiber Save Filles A Cloza Help

Figure 12: Create Filter

3) Setup filters to work in both Manual and Automatic modes by selecting both the options

4) Select the matching condition for the email to be filtered. The example below filters all the
emails that have the text “ELG” in the Subject line. You can also setup a second condition
by repeating the above steps. If you do not have a second condition, select Ignore.

v Marnal w Aulomatic
M Fiber Setup
Malch
Header | | Subpect » | |Cortsrn: = | |ELG
Igrone -
Haadas : | Nons v |  Hone -

Figure 13: Filter - setup criteria

5) Next, select the action to be performed when the emails satisfy the condition set above. For
example, to process the email with the test template setup in Step 2, select Transfer To.

—Action

Mone ﬂ
Feeply With ! ﬂ
Size Limitations hd
Date Range ﬂ
Faund Robin Farwarding

Found Robin Processing ﬂ

Skip Rest to zave the changes

Figure 14: Filter - Setup Action

6) In the pop-up window that appears, select the template to which you want to process the
emails. Click Add.
7) Save the Filter and Close the window.
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Process though Filters

Select the messages to be processed in the Messages window. To select all the messages, press
Ctrl+A. Right click and select Process through Filters.

o The ® ‘Task Status tab in the Status report at the bottom displays the percentage of progress
that takes place during the transfer process.

0l

¢ Click on the Process Status tab and the last column says “Transfer Successful” if the form
e-mail is successfully transferred to your database. The selected form e-mail is processed by
the Sample Template and transferred to create new Contacts in Outlook Address Book.

Transfer Form E-mail from your e-mail client

Click Import Toolbar on the eMail-Lead Grabber toolbar.

B o = i %

Check Mail Accounks Setup Wizard  Filkers Impark TDDMB\

Figure 15: Select Import Toolbar

Select the e-mail from the Inbox of your e-mail client.
Select your e-mail program from the Source list of the Import Toolbar.

Select the Sample Template from the Destination list of the toolbar.

Click GO.
The selected e-mail is processed creating new contacts in your database.
Mo [H]
ﬂ»l Eekc'*edTesd - B » ikt * = | GO
l l
Source Destination

Figure 16: Import Toolbar

@ Note: You can transfer from popular e-mail clients like Outlook. You can transfer from AOL and
others by selecting the source as "Selected Text.” You can also transfer documents stored in folders by
selecting the source as " Windows Explorer.”

For more details, refer to Online Help
[OR]

Download the user guides from http://www.egrabber.com/emailleadgrabberbusiness/support.html.
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Technical Support

Telephone: (408) 872-3103 Weekdays 8:30 AM - 4:30 PM Pacific Time
Fax: (408) 861-9601
E-mail: support@egrabber.com

Web: http://www.egrabber.com/emailleadgrabberbusiness/

Copyright, License and Trademark

Information in this documentation is subject to change without notice. The software
described in this manual is furnished under a license agreement. In no event will
eGrabber be liable for any damages resulting from any defects or from the use of
information contained herein. No part of this manual or the software may be reproduced
translated or transmitted in any form or by any means electronic or mechanical including
photocopying or recording for any purpose without the prior written permission of
eGrabber. You may make one backup copy of the program for your own use. The program
is protected under the copyright laws that pertain to computer software. It is illegal to
make copies of the software without written permission from eGrabber. In particular, it

is illegal to give a copy of the program or your spare set of disks to another person.
Copyright © 1999 — 2019 eGrabber. All rights reserved.

eMail-Lead Grabber Business is a trademark of eGrabber. Other products mentioned in

this manual are trademarks of their respective holders.
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